Bypass limit kecepatan untuk jaringan lokal pada hotspot mikrotik

Hotspot mikrotik biasanya memberikan batasan kecepatan pada masing-masing user atau pengguna menurut user profil yang sudah ditentukan. Limit atau pembatasan ini berlaku untuk seluruh jaringan, baik jaringan lokal atau LAN maupun jaringan yang mengarah ke Internet.

Jika kita memiliki server lokal, misalnya server untuk menyimpan file-file penting, program aplikasi, gambar dan lain sebagainya. Maka kecepatan user hotspot juga akan dibatasi untuk mengakses server lokal ini. Seharusnya untuk jaringan lokal, kecepatannya adalah full speed.

Berikut ini adalah cara yang saya implementasikan supaya kecepatan ke jaringan lokal dengan full speed pada mikrotik router.

Script Pertama :

/ip firewall mangle add action=mark-packet chain=prerouting comment=LAN disabled=no dst-address-list=local new-packet-mark=lokal passthrough=no src-address=192.168.80.1

Ket : Kita menangkap paket yang didownload dari server lokal (192.168.80.1)

Sccript Kedua :

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100M max-limit=100M name=lan packet-mark=lokal parent=global-out priority=1 queue=default

Ket : Paket yang ditangkap diatas di limit 100 Mbps dengan prioritas 1 (paling tinggi). Jadi limit di simple queue akan di lewati karna memiliki prioritas yang lebih rendah.

Untuk lebih mudah menggunakan gambar dibawah ini :

lokallokal2Semoga bermanfaat juga bagi anda, sebagaimana telah bermanfaat bagi kami. :)

7 thoughts on “Bypass limit kecepatan untuk jaringan lokal pada hotspot mikrotik

  1. yadin

    mas bro…. cara kerjanya pake apa? di kampus ane make mikrotik, speedtest nyampe 6 mbps trus pas donlot cuma 10-30 kb-an…

    Reply
  2. Pingback: Bypass Speed Limit at Local Network with Mikrotik - ZenOke

  3. Kode Pos

    thank you mas bro…. ini yg ane cari2…krn setelah setting simple queue, utk akses komputer sebelah aja jadi lambat… top dech :)

    Reply
  4. najib

    lah…
    asik browsing…
    baca-baca…
    nyampe bawah baca authornya ternyata anda…
    HENRI…….
    Gw najib Depag..

    wakakakakakaaaa…….
    bertemu lewat mbah gugel.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

Silahkan isi perhitungan di bawah ini : *