:::: MENU ::::

Bypass limit kecepatan untuk jaringan lokal pada hotspot mikrotik

Hotspot mikrotik biasanya memberikan batasan kecepatan pada masing-masing user atau pengguna menurut user profil yang sudah ditentukan. Limit atau pembatasan ini berlaku untuk seluruh jaringan, baik jaringan lokal atau LAN maupun jaringan yang mengarah ke Internet.

Jika kita memiliki server lokal, misalnya server untuk menyimpan file-file penting, program aplikasi, gambar dan lain sebagainya. Maka kecepatan user hotspot juga akan dibatasi untuk mengakses server lokal ini. Seharusnya untuk jaringan lokal, kecepatannya adalah full speed.

Berikut ini adalah cara yang saya implementasikan supaya kecepatan ke jaringan lokal dengan full speed pada mikrotik router.

Continue Reading



Script otomatis Mematikan NAT jika server Proxy Shutdown

Setelah berhasil melakukan implementasi pada server lokal yang me-redirect ke server proxy. Maka semua akses keluar dari jaringan lokal akan dialihkan ke server proxy, namun terjadi masalah jika terjadi listrik padam dan UPS tidak bisa bertahan lama untuk tetap menghidupkan server proxy. Yakni, internet akan mati karena akses ke luar jaringan dialihkan ke server proxy, yang dalam keadaan mati. Berarti internet putus dan komplain akan berdatangan. :)

Script ini digunakan untuk mengecek apakah server proxy dalam keadaan hidup atau mati.

/tool netwatch
add disabled=no down-script=”/ip firewall nat disable [find comment=Transparent-Proxy]”\ host=192.168.70.2 interval=2s timeout=1s up-script=\
“/ip firewall nat enable [find comment=Transparent-Proxy]”

Continue Reading


Script untuk me-redirect Internet ke eksternal proxy

Kembali membuat catatan perjalanan dalam administrasi jaringan disekolah. Setelah berhasil melakukan instalasi ubuntu server sebagai server ekternal. Sebelumnya masih menggunakan mikrotik PC yang bisa digabungkan dengan proxy internal, namun sekarang menggunakan RouterBoard, maka proxy harus dialihkan ke proxy eksternal.

Pastikan bahwa komputer sudah siap untuk digunakan termasuk sudah di install squid sebagai engine proxy. Berikut ini adalah script yang digunakan untuk melakukan pengalihan atau redirect ke proxy eksternal.

/ip firewall nat
add action=dst-nat chain=dstnat comment=Transparent-Proxy disabled=no dst-address-\ list=!local dst-port=80 in-interface=ether2-elmadrasi protocol=tcp\ to-addresses=192.168.70.2 to-ports=3128

Continue Reading